ブログパーツ Twitter

« なんと!D○ L○○○をGet | トップページ | ニノミヤ廃業 »

2007.05.19

New Video Card その後

ようやく「カゼ」が治ってきました。
(いつもの1・2日で治るやつと高をくくっていたら、抗生物質まで動員することになるとは...)

先日購入してインストールした、新Video Card 「GIGABYTE GV-N76G256D-RH」ですが、

じつはちょっとした問題を起こしてくれていました。

PC立ち上げ時に、POST画面の直後に画面が真っ暗になって止まるのです。
(どこが「ちょっとした」や!)
POST:Power On Self Test 電源ON直後の各種ハードウェアテストのこと

インストール時の記事では、「1分弱待つとWindowsが立ち上がった」旨の記述がありますが、
(確かにそのときは、ほおっておくとWindowsが立ち上がった。)

じつはそれはまれなことであって、ほとんどの場合はそのまま「だんまり」に。
(うちのマザーボード(Bioster K8NBP)は、BEEP音がならないタイプみたい。)

ただ不思議なことに、

・画面が真っ暗になってしばらくしてから何かキーをたたくと、Windowsが立ち上がることがある。
(確率低い)

・画面が真っ暗になってから、Ctrl+Alt+Delで再起動させると、正常にWindowsが立ち上がる。
(ほぼ確実)

・POST画面時に、DelキーでBIOSセットアップ画面を出し、設定を何も変更せずにセットアップ画面を終了させると、正常にWindowsが立ち上がる。
(試した数回では、すべてOK)


同様な症状をwebで調べてみましたが、

・PC組み立て時に何らかの配線ミスがあった
-> Video Card交換前までは正常だったので×

・新規に取り付けたパーツに不具合がある
-> 可能性はあるが、旧Video Cardに戻すのはいやだなぁ

・BIOSが最近の製品に対応していない
-> 最新BIOSに交換するのは面倒だ(FDを調達しないといけないし)

・BIOSのPCIカード情報がおかしくなっている
-> BIOS初期化で直る可能性はあるが、動かなくなる可能性もあり

ということで、「Ctrl+Alt+Del」でごまかして使っていました。


しかしある日、「Ctrl+Alt+Delでの再起動時にも止まる」ということが発生。
(2回目のCtrl+Alt+Delで、無事起動しましたが。)

このままでは怖いので、最も手軽にできる「BIOS初期化」をやってみることに。
(もし動かなくなっても、BIOSの設定をいじって動くようにできるという「ささやかな」自信はあったので。)


その結果はいかに?


もしかしてこの記事は「別のPCから書いているのか?」


ということはまったくなく、正常に起動するようになりました。

「旧Video CardとUSB-1394Cardの取り外し」+「新Video Cardの設置」を一度にやったので、

BIOSのPCIカード情報がおかしくなっていたのでしょう。

これでいよいよ残るは「Vista導入」だけになったわけですが、

Vistaの評判もいまひとつのようですから、なんか踏み切れないんですよね。
(しかも導入するとしたら「64Bit版」になる-32Bit版よりさらに評判よくないみたいだし。)

いつになるかは、お楽しみに!
(誰も楽しみにしていないって?)

結論:実はVideo Cardの冷却に不安あり...(Cube型ケースにファンレスだし)

« なんと!D○ L○○○をGet | トップページ | ニノミヤ廃業 »

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

« なんと!D○ L○○○をGet | トップページ | ニノミヤ廃業 »

2020年3月
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        

お気に入り

無料ブログはココログ